首页
Loading

您所在的位置:首页 > 企业路由器 > 思科 > 正文

2811路由器如何配置NAT DHCP

作者: 来源:转载 日期:2017/9/8 8:14:11   加入收藏 评论:0 标签:2811路由器 如何配置NAT

一台思科2811路由器,共有一个CON、一个AUX、一个FE0/0、一个FE0/1接口,外网IP为10.27.139.139,子网掩码为255.255.255.224,网关为10.27.139.130,DNS为 212.12.10.89,内网IP为192.168.0.1-----192.168.0.255,设置为自动获取ip地址 路由器该如何设置?

回答:


NAT:
interface FastEthernet0/0
ip address 192.168.0.1 255.255.255.0
ip nat inside

interface FastEthernet0/1
ip address 10.27.139.139 255.255.255.224
ip nat outside

ip route 0.0.0.0 0.0.0.0 10.27.139.130

ip nat inside source list 199 interface FastEthernet0/1 overload
access-list 199 permit ip 192.168.0.0 0.0.0.255 any
外网就接在F0/1上,内网F0/0就接在内网的交换机上。

DHCP:
ip dhcp pool lan
  network 192.168.0.0 255.255.255.0
  default-router 192.168.0.1
  dns-server 212.12.10.89  






本文网址:http://www.jicl-hk.com/html/cisco/110.html
读完这篇文章后,您心情如何?
  • 0
  • 0
  • 0
  • 0
  • 0
  • 0
  • 0
  • 0
上一篇: ip地址分类
更多>>网友评论
发表评论
编辑推荐
名都彩票

免责声明: 本站资料及图片来源互联网文章,本网不承担任何由内容信息所引起的争议和法律责任。所有作品版权归原创作者所有,与本站立场无关,如用户分享不慎侵犯了您的权益,请联系我们告知,我们将做删除处理!