首页
Loading

您所在的位置:首页 > 企业路由器 > 思科 > 正文

思科路由器vlan模拟器演示

作者: 来源: 日期:2018/3/25 8:47:47   加入收藏 评论:0 标签:思科路由器 vlan模拟器

|思科模拟器 Cisco Packet Tracer




/vlan 封装 IEEE关于提供VLAN(虚拟局域网)识别和服务质量(QoS)等级的标准。


C2960 Boot Loader (C2960-HBOOT-M) Version 12.2(25r)FX, RELEASE SOFTWARE (fc4)

Cisco WS-C2960-24TT (RC32300) processor (revision C0) with 21039K bytes of memory.

2960-24TT starting...

Base ethernet MAC Address: 000A.F371.3361

Xmodem file system is available.

Initializing Flash...

flashfs[0]: 1 files, 0 directories

flashfs[0]: 0 orphaned files, 0 orphaned directories

flashfs[0]: Total bytes: 64016384

flashfs[0]: Bytes used: 4414921

flashfs[0]: Bytes available: 59601463

flashfs[0]: flashfs fsck took 1 seconds.

...done Initializing Flash.


Boot Sector Filesystem (bs:) installed, fsid: 3

Parameter Block Filesystem (pb:) installed, fsid: 4



Loading "flash:/c2960-lanbase-mz.122-25.FX.bin"...

########################################################################## [OK]

 Restricted Rights Legend


Use, duplication, or disclosure by the Government is

subject to restrictions as set forth in subparagraph

(c) of the Commercial Computer Software - Restricted

Rights clause at FAR sec. 52.227-19 and subparagraph

(c) (1) (ii) of the Rights in Technical Data and Computer

Software clause at DFARS sec. 252.227-7013.


  cisco Systems, Inc.

  170 West Tasman Drive

  San Jose, California 95134-1706





Cisco IOS Software, C2960 Software (C2960-LANBASE-M), Version 12.2(25)FX, RELEASE SOFTWARE (fc1)

Copyright (c) 1986-2005 by Cisco Systems, Inc.

Compiled Wed 12-Oct-05 22:05 by pt_team

Image text-base: 0x80008098, data-base: 0x814129C4




Cisco WS-C2960-24TT (RC32300) processor (revision C0) with 21039K bytes of memory.



24 FastEthernet/IEEE 802.3 interface(s)

2 Gigabit Ethernet/IEEE 802.3 interface(s)


63488K bytes of flash-simulated non-volatile configuration memory.

Base ethernet MAC Address       : 000A.F371.3361

Motherboard assembly number     : 73-9832-06

Power supply part number        : 341-0097-02

Motherboard serial number       : FOC103248MJ

Power supply serial number      : DCA102133JA

Model revision number           : B0

Motherboard revision number     : C0

Model number                    : WS-C2960-24TT

System serial number            : FOC1033Z1EY

Top Assembly Part Number        : 800-26671-02

Top Assembly Revision Number    : B0

Version ID                      : V02

CLEI Code Number                : COM3K00BRA

Hardware Board Revision Number  : 0x01



Switch   Ports  Model              SW Version              SW Image

------   -----  -----              ----------              ----------

*    1   26     WS-C2960-24TT      12.2                    C2960-LANBASE-M


Cisco IOS Software, C2960 Software (C2960-LANBASE-M), Version 12.2(25)FX, RELEASE SOFTWARE (fc1)

Copyright (c) 1986-2005 by Cisco Systems, Inc.

Compiled Wed 12-Oct-05 22:05 by pt_team


Press RETURN to get started!



%LINK-5-CHANGED: Interface FastEthernet0/2, changed state to up


%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/2, changed state to up


%LINK-5-CHANGED: Interface FastEthernet0/3, changed state to up


%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/3, changed state to up



Switch>en

Switch#vlan

% Incomplete command.

Switch#vlan database

% Warning: It is recommended to configure VLAN from config mode,

 as VLAN database mode is being deprecated. Please consult user

 documentation for configuring VTP/VLAN in config mode.


Switch(vlan)#vlan 2 name xiaoshoubu

VLAN 2 added:

Name: xiaoshoubu

Switch(vlan)#vlan 5 name shichangbu

VLAN 5 added:

Name: shichangbu

Switch(vlan)#exit

APPLY completed.

Exiting....

Switch#conf t

Enter configuration commands, one per line.  End with CNTL/Z.

Switch(config)#interface f0/2

Switch(config-if)#switchport mode access

Switch(config-if)#switchport access vlan 2

Switch(config-if)#no shutdown

Switch(config-if)#exit

Switch(config)#exit

Switch#

%SYS-5-CONFIG_I: Configured from console by console


Switch#conf t

Enter configuration commands, one per line.  End with CNTL/Z.

Switch(config)# interface f0/3

Switch(config-if)#swithport mode access

 ^

% Invalid input detected at '^' marker.


Switch(config-if)#switchport mode access

Switch(config-if)#switchport access vlan 5

Switch(config-if)#exit

Switch(config)#

Switch(config)#interface f0/1

Switch(config-if)#switchport mode trunk

Switch(config-if)#no shutdown

Switch(config-if)#

------------------------

System Bootstrap, Version 12.1(3r)T2, RELEASE SOFTWARE (fc1)

Copyright (c) 2000 by cisco Systems, Inc.

cisco 2811 (MPC860) processor (revision 0x200) with 60416K/5120K bytes of memory


Self decompressing the image :

########################################################################## [OK]

 Restricted Rights Legend


Use, duplication, or disclosure by the Government is

subject to restrictions as set forth in subparagraph

(c) of the Commercial Computer Software - Restricted

Rights clause at FAR sec. 52.227-19 and subparagraph

(c) (1) (ii) of the Rights in Technical Data and Computer

Software clause at DFARS sec. 252.227-7013.


  cisco Systems, Inc.

  170 West Tasman Drive

  San Jose, California 95134-1706




Cisco IOS Software, 2800 Software (C2800NM-ADVIPSERVICESK9-M), Version 12.4(15)T1, RELEASE SOFTWARE (fc2)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2007 by Cisco Systems, Inc.

Compiled Wed 18-Jul-07 06:21 by pt_rel_team

Image text-base: 0x400A925C, data-base: 0x4372CE20


This product contains cryptographic features and is subject to United

States and local country laws governing import, export, transfer and

use. Delivery of Cisco cryptographic products does not imply

third-party authority to import, export, distribute or use encryption.

Importers, exporters, distributors and users are responsible for

compliance with U.S. and local country laws. By using this product you

agree to comply with applicable laws and regulations. If you are unable

to comply with U.S. and local laws, return this product immediately.


A summary of U.S. laws governing Cisco cryptographic products may be found at:

http://www.cisco.com/wwl/export/crypto/tool/stqrg.html


If you require further assistance please contact us by sending email to

export@cisco.com.

cisco 2811 (MPC860) processor (revision 0x200) with 60416K/5120K bytes of memory

Processor board ID JAD05190MTZ (4292891495)

M860 processor: part number 0, mask 49

2 FastEthernet/IEEE 802.3 interface(s)

239K bytes of non-volatile configuration memory.

62720K bytes of  ATA CompactFlash (Read/Write)

Cisco IOS Software, 2800 Software (C2800NM-ADVIPSERVICESK9-M), Version 12.4(15)T1, RELEASE SOFTWARE (fc2)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2007 by Cisco Systems, Inc.

Compiled Wed 18-Jul-07 06:21 by pt_rel_team



--- System Configuration Dialog ---


Continue with configuration dialog? [yes/no]: no



Press RETURN to get started!




Router>en

Router#conf t

Enter configuration commands, one per line.  End with CNTL/Z.

Router(config)#interface f0/0

Router(config-if)#no shutdown


Router(config-if)#

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up


%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up


Router(config-if)#exit

Router(config)#interface f0/0.1

Router(config-subif)#

%LINK-5-CHANGED: Interface FastEthernet0/0.1, changed state to up


%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0.1, changed state to up


Router(config-subif)#encapsulation dot1q 2

Router(config-subif)#ip address 192.168.2.1 255.255.255.0

Router(config-subif)#exit

Router(config)#interface f0/0.2

Router(config-subif)#

%LINK-5-CHANGED: Interface FastEthernet0/0.2, changed state to up


%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0.2, changed state to up


Router(config-subif)#encapsulation dot1q 5

Router(config-subif)#ip address 192.168.5.1 255.255.255.0

Router(config-subif)#exit

Router(config)#exit

Router#

%SYS-5-CONFIG_I: Configured from console by console


Router#wr

Building configuration...

[OK]






本文网址:http://www.jicl-hk.com/html/cisco/139.html
读完这篇文章后,您心情如何?
  • 0
  • 0
  • 0
  • 0
  • 0
  • 0
  • 0
  • 0
更多>>网友评论
发表评论
编辑推荐
名都彩票

免责声明: 本站资料及图片来源互联网文章,本网不承担任何由内容信息所引起的争议和法律责任。所有作品版权归原创作者所有,与本站立场无关,如用户分享不慎侵犯了您的权益,请联系我们告知,我们将做删除处理!